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Preface

This paper was prepared by the Worldwide Incident Command Services (WICS) Corporation, a California
Nonprofit Public Benefit Corporation? that is organized and operated exclusively in the public interest for
scientific, educational, and chartable exempt purposes within the meaning of Section 501(c)(3) of the
Internal Revenue Code. The IRS granted WICS 501(c)(3) tax-exempt status effective May 14, 2014.

WICS was created as an official Department of Homeland Security (DHS) Science and Technology
Directorate (S&T) Technology Transition Partner to facilitate technology transition of the NICS R&D project
to a robust operational platform. In addition, the supporting effort of WICS is the recruiting, training, and
education of the next generation of emergency response leaders.

Activities that WICS performs in accomplishing these goals include:

a) Stand up a version of the NICS software based upon the latest published open source
version; independently deploy it; test it; and operate it.

b) Prepare a series of information products for NICS administrators and first
responders: Concept of Operations; Best Practices; and Help & Training modules.

c) Design and implement Managed Services at the WICS-hosted site (24x7x365
monitoring).

d) Perform initial outreach and coordination for a selected subset of users to grow the user
community.

For more information about WICS as well as NICS email info@ravenwics.org

1 Nonprofit Public Benefit - Under the California State Law for Nonprofit Public Benefit Corporations and the Internal
Revenue Code for Nonprofit charitable organizations, WICS is strictly constrained in what it can and cannot do.

- It cannot be organized for the private gain of any individual or group.

It is governed by a board of directors who volunteer their time without compensation.

- The compensation of personnel who are employed by the corporation is strictly reviewed and must
meet specific IRS standards for nonprofit organizations.

- Upon dissolution, all assets of the nonprofit have to be transferred to another nonprofit. No vendor can
acquire any assets. There is no concept of equity.

For more information, see the following IRS rules:
https://www.irs.qov/Charities-&-Non-Profits/Charitable-Organizations/Exemption-Requirements-Section-501(c)(3)-Organizations
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Purpose

NICS

Best
Practices

Introduction: Fire & Rescue Operations

The purpose of this guide is to provide the NICS User Community with the most
current, validated set of guidelines and best practices when supporting Fire &
Rescue Operations in NICS. This information is based upon extensive user
experiences gained since 2011 on hundreds of operations, and is intended to help
evolve a standardized use and understanding of NICS by all community members.

In the future, it is likely that documents like this will be prepared as the
community gains additional experience with NICS on other types of all-hazard
incidents.

NICS should not be used to replace or circumvent the established intelligence and
information gathering, processing, approval and dissemination responsibilities
outlined in ICS 420-1 or NIMS. Rather, NICS should be used to enhance
established Intelligence and Information processes by reducing what now takes 12
hours to process to 12 minutes.

Each participating organization is strongly encouraged to develop their own NICS-
specific written internal policy directives and guidelines that detail the Who, What,
When, Where, Why and How that these best practices recommend be adopted
and implemented by their own organization. See Appendix A for an example.

NICS is a mobile, web-based command & control system whose long-range goal is
to improve how dynamically escalating incidents are managed, from first response
to extreme-scale, enabling unified collaboration across all levels of government,
commercial and private use for all-hazard events.

NICS grew from a Department of Defense project on commander collaboration in
2004. It became a funded project in 2007, and beginning in 2010, while still
transitioning from R&D status, NICS began to be used for actual emergencies.
Since then, it has been used on several hundred emergency incidents, a large
number involving Type 1 Incident Management Teams.

DHS S&T has funded NICS development from 2010 through the present.

Best Practices are typically the current sum knowledge from expert practitioners
on how to use tools, technologies, CONOPS (concept of operations) and systems
to the best effect for the purposes at hand. They are expressed in a form that will
most easily and effectively convey to the reader how to employ these capabilities.
They can be high-level descriptions of the actions to be taken in the pursuit of
mission accomplishment, as well as very specific actions using the NICS capability
within a broad spectrum of emergency management operations.
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Assumptions

The authors assume the reader of this document has a familiarity with the Incident
Command System (ICS)? as well as the National Incident Management System
(NIMS). Itis also assumed the reader has a working knowledge of the NICS feature
set such as logging in, joining an incident, opening Incidents and rooms, viewing
data (GIS, AVL, Weather, etc.), reviewing completed documents, using and editing
drawing tools, communicating via public whiteboard or private chat, and so forth.

This document should be considered a template each user organization can tailor
to meet their own needs. It is a living document that can evolve as each
organization moves from an introductory project phase to an operational use
phase in support of real operations.

2 There are several good tutorials on ICS and NIMS. One can be found at:
https://training.fema.gov/emiweb/is/icsresource/
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Best Practices — Fire & Rescue Operations

Initial Use of NICS -- The initial use of NICS for Fire & Rescue Operations should be limited to the
following areas of information dissemination to provide a standardized operational picture for each
NICS-supported incident. The information below would be immediately available within the NICS
application and viewed on the Incident Map and Working Map rooms of NICS. These two rooms are
automatically created when a new incident is created. These two rooms are designed to support the
dissemination of information in accordance with the established incident command and control process
as outlined below. See the Appendix B for more background on incidents and rooms.

a. Incident Map — The Incident Map room is designed and intended to provide a highly
controlled room where information is added and manipulated by authorized users

only.

However, the information in this room is always viewable by the entire NICS
community. Community members can then use this information to develop their own
situational awareness (SA) by viewing the available information, as well as copying it to

another room, such as their own personal “Workspace” room.

The Whiteboard Chat space of this room is also available to all community members to

post incident related information.

b. Working Map — The Working Map room is designed and intended to provide a less controlled
workspace where highly detailed incident intelligence and information is always available for

sharing between individual users.

The Whiteboard Chat space of this room is also available to all community members to post

incident related information.

c. Feature Details Box — Most items on the NICS workspace (a marker, sketch, label, or polygon) can
be expanded into a larger Feature Details box (i.e., “Comment box”) when the user clicks on it.
By selecting “Edit”, the user can enter comments related to that item. Images can also be
added using the [Photos => Add Photos] functionality located at the bottom of this box. All
other users can then click on that item and see these entries.

(c) WICS 2016
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The First Hour

When applicable, the following incident information should be provided in the Incident Map room
within the first hour. Important information includes: Origin of the Incident, Location of the Incident
Command Post, Perimeter of the Incident and Location of Any Life/Safety Hazards.

Monrc

San Dimas 11
MY Rancho Cucamonga

Covina Markers X

“‘ _I® J— [T PF CRT:P ) @ Incudent ST Fricndly Unit Resource Muison + ."!; -
K JAdB®OOWXILI@e.-CO®

T@H®
. v OAARAN>2FRF><DX0 1 II
AT IRUMNOPQRSTUV |
S - swrmsiand Heights w x Y z - @;‘:?@o ale

La Habra Heights

La Hahra T s Norce

Origin of the Incident -- Annotate the map with the Incident Origin symbol provided in the [Drawing
@ Tools => Draw Markers => ICS Markers Palette]. This origin is considered proximal based upon
—llthe original dispatched incident location, and may be edited later to reflect the more exact point
of origin. Additional details about incident (e.g., report time and date) can be added into the Feature
Details box for the Incident Origin symbol when available.

Location of the Incident Command Post -- Locate the Incident Command Post (ICP) using the ICP
Hj‘Marker. Provide the Incident Commander’s name and contact information, ICP address, and other
information within the provided Feature Details box when possible.

(c) WICS 2016
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Perimeter of the Incident -- Draw the estimated incident perimeter using the “Uncontrolled Fire Edge
[[TTTTTTTTTT |Line” line segment provided within the Line Styles Palette. For wildland fires, use the
provided style. For non-wildland fires, use a narrow red, dashed line

(----). Provide the size or scope of the estimated perimeter within the
provided Feature Details box or Whiteboard Chat space when possible. This initial perimeter is
considered proximal and should not be considered to-scale for purposes of determining definitive
acreage or area involved.

S
ffrred Fire uine.

Fimgoe " = 3 .
Ri\xwmﬂ@ﬂ 4 o(L)m- 90 GL]

|4 = :

Pus Pasadena —— Monrove

ot LI G
o

GLE [0 dpar & m msine

Coa g - A [ 1
e T

o8 SN

e Z o3
- 3./-mm i

4 ]
conolessrretne (N NP
R
B e el d
s Hsragement Acton eint i
b ¥ RowlarciHeighis
i 8 Habra Heights i
= .. X Praposed Dosec Line [ i ,ln---
2 | s Habrs L
-

(c) WICS 2016




NICS Best Practices/Fire & Rescue Operations/5May2016

Location of Any Life/Safety Hazards — Highlight Life/Safety Hazards using the Three Strips ICS symbol
’gprovided within [Drawing Tools => Draw Markers => ICS Markers palette]. Use the Feature
" Details box to identify the type of hazard or other important hazard description
information when possible.

7 bob.toups@wicsworidwide.org

:  05/04/2016

T 100

= Underground natural gas pipeing

Other Features Which Might Be Included

The following examples should be considered when the responsible Incident Map room administrator
wants to convey the following types of information to other NICS Community members using either the
Incident Map room or other incident created open or secure rooms:

Draw the predicted fire or incident spread -- Using the “Fire Spread Prediction” line segment provided
[—— within the [Drawing Tools => Line Styles palette => Fire Spread Prediction], make a
directional arrow for wildland fires or a narrow orange, dashed line for non-
wildland fire incident types ( - - - - ). Provide the estimated time frames associated with
each prediction within the provided Feature Details box when possible.

projectsd soread by 1530 hrs,

(c) WICS 2016
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Draw the Wind Direction -- Using the narrow blue arrow to indicate the [From (arrow tail) to (arrow

é‘/ head)] wind direction [Drawing Tools => Draw Lines => Draw Thin Line => Vertex line option].
Provide the estimated direction, wind speed, gusts speeds, and other
weather related information within the provided Feature Details box when possible.

Identify Critical Infrastructure or Community Assets -- Using a bright pink, dashed line provided within
ﬁﬂ_ﬁ%mawing Tools-Draw Lines-Dashed Line. Provide a description of the infrastructure or
) ~ asset using the provided Feature Details box when possible.

Identify communities, residential properties and assets supporting individual livelihoods and

economic production at risk using a bright green, dashed line provided within [Drawing Tools => Draw

| ines => Dash Line]. Provide a description of the at-risk communities, etc., using the

provided Feature Details box when possible.

Identify any areas where Evacuation Notifications have been issued by the responsible law

enforcement organization. Using the [Drawing Tools => Draw Vertex Polygon] tool, trace the outer
boundaries or otherwise highlight the assets outlined above. List the Evacuation type within the
provided Feature Details box. Use the following polygon colors to correspond with the levels of
evacuation notification and local naming convention that the responsible law enforcement has issued:

Red — 1% highest level Yellow — 2™ level e.g. i

Light Blue — 3™ level when necessary

(c) WICS 2016
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First 4 Hours -- Working Map

When applicable, the following incident information should be provided within the Working Map room
within four hours or best effort of the incident being established in NICS:

Provide the Incident Organizational Structure -- Using the ICS markers provided within [Drawing Tools

=> Markers => ICS palette] for Divisions/Groups, Branches, and Zones. Use rotation tool to align.

DivC

Div Y
BRANCH | Div B BRANGH

Provide the corresponding letter, group name or nhumber for each functional area or group using the

[Drawing Tools => Markers => ICS palette or Text function, black text].

Locate Staging Areas -- Using the markers provided within [Drawing Tools => Markers => ICS palette].
@ Use the provided Feature Details box to identify the Staging Area’s Name, manager’s name, and
contact information when possible.

Locate Helibase -- Using the marker provided within [Drawing Tools => Marker => ICS palette]. Use the
provided Feature Details box to identify the manager’s name and contact information when
possible.

(c) WICS 2016
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Show Drop Point locations using the marker provided within [Drawing Tools => Marker => ICS palette].

Number the Drop Point using the Text function within the Drawing Tools. Use the medium text
.Dptlfont, black text. Use the provided Feature Details box to provide the Drop Point’s

location description when possible.

Show Heli-spot locations using the marker provided within [Drawing Tools => Markers => ICS palette].
Number the Heli-spot using the Text function within the Drawing Tools; use the medium text
e 3font, dark blue text. Use the provided Feature Details box to provide
any additional information.

Room Management

The assigning and control of user access rights to the Incident Map room and other rooms created

within NICS is the sole responsibility of the organization that originally created the incident. The room

rights are automatically assigned to the original room creator by NICS and are then re-assignable by the

creator of the room to other users.

The Working Map room should normally not be secured.

Rooms will not be created, secured, or made private without the approval of the IC or their designee.

All custom created “new rooms” will follow an agreed upon naming convention as determined and

approved by the Incident Commander, Operations Section Chief or the Plans Section Chief. The name of

these incident created rooms will include the name and specific room functional purpose, e.g.
Evacuations - Intel - ContingencyPlanning_7_4_2011, or

ICS function - OSC1_Night.

The date should be included whenever applicable.

Extended Attack and Incident Management Team Responsibilities

When NICS is being used by an agency, Unit or Team - the Plans Section Chief or their designee should
announce that fact at each briefing or meeting.

Once the Incident Map and Working Map rooms have been established, updates should be made as
outlined below:

Initial Operational Period:

(c) WICS 2016
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1. Every six (6) hours or more frequently as incident activity warrants.
2. One (1) hour prior to the beginning of the next Operational Period briefing.

Follow-on Operational Periods:

3. Update times of: 0600, 1200, 1800, 0000 are recommended.
4. The 0000 update timeframe is a “best effort” based upon incident activity requirements.
5. As otherwise directed by the Incident Commander, Plans Section Chief or their designee.

6. When there is no new room information to update, the Whiteboard Chat area should be used to
record and convey that fact as shown below:

“Nothing new to report at this time.”

7. The Whiteboard Chat function area should also be used to provide additional room details or facts
instead of posting that information in the room whenever possible.

Data Uploading

The incident or file name and other relevant information should be listed in the “Create Display Name in
NICS” box during the upload process.

Incident_Name_YYYYMMDD_TTTT_File_name
Smith20130909 1735 DivD_Dozerline

All data that is uploaded in direct support of an incident will be moved to its corresponding incident data
folder as soon as possible.

Duplicate or unnamed data files should be deleted as soon as possible.

Archiving Incidents

Any organization that creates an incident is responsible for archiving their closed incident within 12
hours of that incident being declared closed. The purpose is to keep the list of active incidents as
accurate as possible during periods of high activity.

The designated Incident Commander or the ECC/Dispatch Center of the responsible organization, whose
Incident Prefix is assigned to the incident in question, will determine when an active NICS incident will
be archived.

(c) WICS 2016
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The NICS Application Administrator or his designee may archive any confirmed closed incidents that are
still listed in the NICS Incident dropdown menu after 24 hours of that incident being declared closed.

Other Miscellaneous Best Practices & General Concepts

The following practices have been found to be useful depending upon the circumstances and are shared
with the reader.

a. Less is sometimes better. Creating a new room to display specific information instead of trying to fit
everything into an already busy room is a good practice.

b. Adding “text” — limit your use of the large font size to the following: general room header
information, divisions, groups and branches. Use the medium and small font sizes as much as
possible.

c. Try to use the Feature Details box function to add information to markers, sketches, labels, and
polygons, instead of adding text to the map.

d. The thin line style is your best choice for displaying general line information. The medium and large
line styles tend to cover-up valuable information and add clutter on maps.

e. The dash line tool is also a good line drawing choice when outlining, highlighting, or tracing
information.

f. Remember the versatility of the vertex line and polygon drawing tools (e.g., for making crisp arrows,
nice polygons, tracing).

g. When building room information using the DRAW tools, build shorter line segments that can be easily
changed. This will help other users make adjustments or changes to those shorter line segments
throughout the incident’s life cycle, without having to redraw the entire incident perimeter.

h. Remember to consider your base map layer options and which layer (topographical, aerial and
streets) will work best for displaying each room’s information. Use line colors that work best with
that base map decision. Use text or Whiteboard chat to tell your users which base map layer they
need to use for best viewing.

i. Remember to use the “Move other to my current map location” function to set the opening location
and zoom scale for the rooms you create or control.

j. Remember to archive information into secure room(s) as the incident progresses. A good practice is to
create and secure rooms (Progression, archive_8 31 13 OpsPer) that can be used to organize and
secure information that is no longer relevant to the current status of the incident. The ability to

(c) WICS 2016
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access this archived information has proven to be of significant value, both during and post
incident.

k. Use the provided Wildland Fire Styles lines when developing or updating wildland incident rooms.
[Draw => Pencil Line Styles Palette => Wildland Fire Styles].

I. Numerous ICS/NIMS and military symbols are available within [Draw => Draw Markers (upper left-red
symbol.] These are available by selecting the appropriate tab across the top of the Markers
palette.

m. Use the Logout feature (upper right-hand corner) when exiting NICS. Do not “x” out of the
application as might be the practice typical of other software applications.

(c) WICS 2016
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Appendix A — NICS Internal Policy Directive Example

DRAFT

Next-Generation Incident Command System (NICS) -- Temporary Directive for NICS Evaluation

[Date]

Each organization participating in NICS is strongly encouraged to develop their own NICS-specific written
internal policy directives and guidelines that detail the Who, What, When, Where, Why and How that these best
practices recommend be adopted and implemented by their own organization. Here is an example of such a
directive.

Background:

[Your Department/Organization] has received permission through Worldwide Incident Command Services, Inc.
(WICS) to use and evaluate the Next-Generation Incident Command System (NICS) application on “going
emergency incidents” and other related activities. The NICS Project is a Department of Homeland Security (DHS)
funded research project that was originally developed by the Massachusetts Institute of Technology Lincoln
Laboratory (MIT LL). The purposes of this evaluation process is to help determine the ability of NICS to improve
the all-hazard mission of [your Department/Organization] and further assist in the testing and development of
the NICS application by WICS.

Directive:

In order to ensure that the NICS Project is fully and uniformly applied and supported within [your Department/
Organization], the following temporary directive will be adhered to on all “going incidents” or other
Department/Organization activities that NICS is used to support until further notice:

1. The Incident Commander (IC):

a. Will determine, approve, and coordinate with the ECC (Emergency Command Center or similar)
when NICS will be used on their incident.

b. Will determine, order and staff the appropriate number of NICS trained personnel to effectively
support NICS at their incident.

2. The Emergency Command Center (ECC):

a. Will establish the incident in NICS when approved by the Incident Commander.

b. Will advise the responsible Operational Area Duty Officer anytime they establish a “going
incident” in NICS.

c. Will complete, submit and keep updated the Report on Conditions (ROC) function of NICS,
except when otherwise directed, until the incident is terminated or directed otherwise by the
responsible incident commander or the Department Duty Chief.

d. Will order and staff the appropriate number of NICS-trained personnel in order to properly
support all NICS related ECC responsibilities.

(c) WICS 2016
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3. Guidelines and Best Practices:

a. [Your Department/Organizations] personnel will use the “NICS Best Practices - Fire & Rescue
Operations - User Guide Version # to help guide all NICS related support activities.

b. Personnel will provide feedback related to the above referenced document back through their
NICS Project representative(s) to help improve processes and procedures.

4. Training, drills and exercises:

a. The use of NICS for training, drills and exercises is strongly encouraged.

b. The [your Department’s/Organization] NICS Project representative(s) or their designee are
available to help coordinate and facilitating these activities upon request.

(c) WICS 2016
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Appendix B -- Incidents and Rooms

Two Primary Conceptual Structures -- At its highest level, NICS has two primary conceptual structures:
Incidents and Rooms.

Incident — An Incident is any emergency management, humanitarian assistance, or disaster relief
operation for any type of hazard or event across the four phases of Preparedness, Planning, Response,
and Recovery. As such, an Incident can take on a wide variety of forms, sizes, complexities, life spans,
and other features. It is a very flexible container.

An Incident could be a 100,000 acre wildland fire, a train derailment, a hostage standoff, a
HAZMAT spill, a search and rescue operation, or a mass casualty event.

Incidents are created, named and defined by the organization that has jurisdictional responsibility.

The user who creates the Incident owns the Incident, i.e., is the primary administrator of the Incident.
The administrator can assign permissions (by-name permission of who can see, as well as interact with
the content of the event), set rules for protecting and archiving the Incident, publish the details of the
Incident privately or publicly, and other functions.

Room — Within every Incident is a structure called a Room, an extensible structure that creates a
workspace. Most Incidents have multiple Rooms.
Rooms are created, named, and defined by a user via the Room pull-down menu.

New Rooms can be created at any time. They can be named with relevant names that are
meaningful to the situation at hand.

Rooms are unique to a given Incident, i.e., multiple Incidents do not share the same room.

At this time in the NICS development, a Room is typically based upon a map, i.e., has a map underlay on
which users add content (e.g., draw upon, move, modify and annotate, such as with graphics). In the
future, a room might be an architectural floor plan, an organizational chart, a spreadsheet or other data

type.
Only one Incident and one Room can be open (visible) at the same time.

As with Incidents, the user who creates a Room owns that Room, e.g., is the primary administrator of
that Room. The administrator can assign permissions (by-name permission of who can see, as well as
interact with the content of the event), set rules for protecting and archiving the Room, publish the
details of the Room privately or publicly, and other functions.

(c) WICS 2016
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